Join In On The Action "Register Here" To View The Forums

Already a Member Login Here

Board index Forum Index
User avatar
Administrator
 
Posts: 6586
Joined: 26 Jun 2000, 1:13 pm

Post 10 May 2013, 2:47 pm

Here is the start up for revival. Please let me know if there are issues we are needing to correct. Thank you all for your patience!
- Brad
User avatar
Rally Racer (Pro III)
 
Posts: 5206
Joined: 08 Apr 2002, 9:45 am

Post 10 May 2013, 5:09 pm

Stickies: While they do stay at the top, there is no indication that they are 'stickied'.

btw - Much better graphics!
User avatar
Dignitary
 
Posts: 1053
Joined: 13 Feb 2000, 11:18 am

Post 10 May 2013, 7:47 pm

Ah, I didn't see a Reply button, but did see the Reply Post tab. Don't know if that needs work? Didn't we have QUOTE and REPLY buttons on the main message screen?

IT'S GREAT to see real changes occurring, Brad and Neal! Forum titles are easy to read. I am liking the newer graphics better, though I am not sure what the dark red vertical slot on the left side of the page (the one to the left of the bright red banner) is doing.

Nice to see some of the older imagery poking in, as well. How about blending in somewhere a nice period map or some photos of the Big 7 leaders?
User avatar
Adjutant
 
Posts: 186
Joined: 25 Sep 2003, 3:28 am

Post 11 May 2013, 7:37 am

When you're on the index of the forum, clicking the "Last Post" field just reloads the page, it doesn't take you to the last post of that subforum.
User avatar
Administrator
 
Posts: 11284
Joined: 14 Feb 2000, 8:40 am

Post 12 May 2013, 8:42 am

Looks great, I do agree the "reply post" is a bit awkward, doesn't sit in the right position and could be worded a bit better. But overall I like it!
User avatar
Ambassador
 
Posts: 15847
Joined: 15 Apr 2004, 6:29 am

Post 12 May 2013, 9:10 am

Looks nicer - although I was kind of hoping if we changed the logo it would be back to the Albanian double-headed eagle...

Nice to have some of the old elements in the background.

I would like to have the reply post either back in the posts or as the Quickreply at the bottom of the page.

Anyway, small issues in what is a great improvement to the site
User avatar
Ambassador
 
Posts: 20563
Joined: 15 Jun 2002, 6:53 am

Post 12 May 2013, 10:43 am

GMTom wrote:Looks great, I do agree the "reply post" is a bit awkward, doesn't sit in the right position and could be worded a bit better. But overall I like it!


I agree--so much more WW1 and so much less Mad Max.

Love it.
User avatar
Ambassador
 
Posts: 20563
Joined: 15 Jun 2002, 6:53 am

Post 14 May 2013, 10:00 am

Problem: I don't get emails when new items are posted. Yes, I am subscribed to the topics.
User avatar
Administrator
 
Posts: 6586
Joined: 26 Jun 2000, 1:13 pm

Post 14 May 2013, 10:11 am

Ok. Looking into that one.
User avatar
Administrator
 
Posts: 6586
Joined: 26 Jun 2000, 1:13 pm

Post 14 May 2013, 11:41 am

Email notification tested and operational for me.
User avatar
Dirt Track Racer (Pro I)
 
Posts: 886
Joined: 29 Dec 2010, 1:02 pm

Post 15 May 2013, 11:17 am

Congrats to bbauska for the successful repair of the Redscape candy machine, our partial source of funding off the teeth of small children rolls forward :grin:
User avatar
Rally Racer (Pro III)
 
Posts: 5206
Joined: 08 Apr 2002, 9:45 am

Post 15 May 2013, 1:16 pm

Speaking of funding... I just sent off the 2013 RBL donation ($20).

I highly suggest a donation link on the site!
User avatar
Rally Racer (Pro III)
 
Posts: 5206
Joined: 08 Apr 2002, 9:45 am

Post 15 May 2013, 1:18 pm

Oh, and if you're wondering how to donate: Paypal to Redscapefund at gmail dot com

It's that simple!
User avatar
Ambassador
 
Posts: 20563
Joined: 15 Jun 2002, 6:53 am

Post 16 May 2013, 10:43 am

bbauska wrote:Email notification tested and operational for me.


Hmm, still not getting them.

I'll check my profile. Maybe my email got erased somehow?
User avatar
Ambassador
 
Posts: 20563
Joined: 15 Jun 2002, 6:53 am

Post 16 May 2013, 10:51 am

bbauska wrote:Email notification tested and operational for me.


Went to my profile. Found the "update email/password" link, but it did not not permit me to even see my address.

I still get no emails.